Új MT4 build bejelentve – 830

Új MetaTrader4 build: 830

Május 25-én egy gyorsjavítást adott ki a MetaQuotes a legutolsó – stabilnak hitt – kiadás kapcsán.

Az eredeti bejelentés szűkszavúan csak annyit javasol, hogy mindenki frissítsen minél hamarabb, mert az új változat problémákat javít többek közt egy CopyTime nevű eljárásban.

A 825-ös változat bizonyos Windows XP rendszereken hibát és a rendszer újraindulását okozza.

További részleteket senki ne keressen, mert a bejelentés valóban 3 mondatból áll.

 

Írta: | 2017-08-20T15:53:35+00:00 2015. május 29., péntek|MetaTrader4, MQL4|12 hozzászólás

A szerzőről:

Radulovic Attila vagyok, a radu.hu tulajdonosa és szerkesztője. Remélem, hasznosnak találod az oldalamon található anyagokat! Célom, hogy hatékony segítséget nyújtsak Neked a kereskedéssel és az automatizálással kapcsolatban. Érdekel a véleményed, kérlek írd meg kommentben!

12 hozzászólás

  1. Buba 2015. június. 8. hétfő - 10:41- Válasz

    Szia Radu!
    A 830-as verzió nálam teljesen leáll ha egy már futó expertet elindítok egy másik charton is. ?? Ezt benéztem és nem lehet egy expertet egyidöben két különbözö charton futtatni? Mert akkor oké. Persze ha újraindítom az egész gépet miután bezártam minden chartot és egy új chart gyári sablonnal fut, na akkor sem müködik!!! Az aktuális gyertya nem frissül, a bal felsö kis panelen nem látszik a bid és az ask. A jobb alsó sarokban megy a 123/0 kb stb. A terminál nem jelez hibát! Expert nem megy! Ùjratelepítés után történt ez mert elötte lövésem nem volt mi a hiba. De friss mt4-el megcsinálta megint. Valami ötlet? Én vagyok a balf.sz vagy a 830-as hibája?

  2. Radulovic Attila 2015. június. 8. hétfő - 11:51- Válasz

    Az instrumentumnevet ellenőrizd először az itt leírtak alapján. Ha ez nem oldja meg a kérdést, akkor lehet továbbmenni majd.

  3. Buba 2015. június. 8. hétfő - 13:36- Válasz

    Helló!
    A piacfigyelöben az instrumentumoknak sem elö sem utótagja nincs. De néhány frissült így is. Az engem érdeklö EURUSD nem. Viszont egy jobb klikk rajta és a menüben beállítások ==> két lehetöség Forex ill. ForexAll. Bármelyikre kattintottam a probléma eltünt, a chart frissül. 🙂 Oké! A ea fut minden variációban.
    Ha viszont nyitok egy új chartot(GBPUSD), teljesen alapot csak a chart semmi sablon, akkor az elsöröl(EURUSD) az ea grafikus dolgai eltünnek. A chart eltolás a képernyö közepére ugrik. Az indikátor ablak szintén. Katasztrofa! 😀 Korrábban nem voltak ilyen problémáim. Ez már inkább kódolási vagy még mindig mt4 beállítások probléma?
    Az elöbbi rávezetésért ezer hála!!! 🙂

  4. Radulovic Attila 2015. június. 8. hétfő - 15:22- Válasz

    Ez elég fura, nem láttam még ilyet. Ha egy új chartot nyitsz, akkor annak semmilyen befolyása nem lehet egy másikra. Ha van, akkor az az expertben van (nem lehetetlen, de rendkívül ritka).

  5. Buba 2015. június. 8. hétfő - 16:34- Válasz

    Köszi Radu!
    Megpróbálom apránként leállítani az egész rendszert és majd kiderül mikor szünik meg a hiba.
    Kösz mindent! 🙂

  6. BillyBill 2015. június. 10. szerda - 20:56- Válasz

    Üdv!
    A 830-as build erősen bugos.
    Nálam is volt, hogy egyszerűen nem számolt az EA, holott semmilyen hibaüzenet nincs, a régebbi verzión hibátlanul futott.
    Olyan is volt, hogy az “AutoTrading” gomb megbolondult. Ha bekapcsoltam, nem engedett trédet nyitni, ha kikapcsoltam, engedett. Soha korábban nem találkoztam még ilyennel. Nagyon gány lett ez a verzió.

    • Radulovic Attila 2015. június. 11. csütörtök - 09:34

      Ilyet én nem tapasztaltam, de simán el tudom képzelni. Amint lehet, frissíts 840-re – így talán a tapasztalt hibák javulnak (és jönnek más hibák).

  7. Botond100 2015. június. 14. vasárnap - 22:55- Válasz

    Szia Radu !
    Van egy kis hordozható Asus EEEpc XP-vel amit csak ritkán használok. Éles számlán 10 napja frissített és mint ahogy leírtad rendszerösszeomlás és újraindul. Használhatatlan. Másik bróker demóját nem engedtem frissíteni és működik.
    Van megoldás ( esetleg előző build telepítés) vagy mondjak le a hordozhatós gép XP-s használatról ?
    Előre is köszönöm a válaszod.

    • Radulovic Attila 2015. június. 15. hétfő - 07:50

      Frissíts a 840-esre, az megoldja a problémát.

      Ha nem megy másként, akkor a Metaquotes oldaláról letöltött terminállal. Telepítsd fel egy új könyvtárba, majd mozgasd át a terminal.exe és metaeditor.exe fájlokat az érintett (összeomlós) MT4 telepítésbe. Végül indítsd el a felülírt fájlokat, így majd le fog frissíteni.

  8. Botond100 2015. június. 15. hétfő - 10:30- Válasz

    Először is köszönöm a segítséget. Sajnos így sem működött. Az eredeti friss telepítésű Metaquotes is összeomlott. De felbuzdulva az iránymutatásodon a még működő 765-ösből kimásoltam a Terminal Metaeditor fájlokat és láss csodát minden a helyére került. Nem tudom, hogy mi miért van és miért működik így, de ha másnak is van ilyen problémája ez nálam bevált.

  9. Botond100 2015. június. 15. hétfő - 10:53- Válasz

    Csak még egy gondolat. A verzió ugyan akkor 830-at mutat. Előfordulhat, hogy az eredeti is még 830 -al telepítődik és csak utána frissül !!??
    Más kérdés: Lehetséges-e, hogy ugyanabban az időben földrajzilag más-más helyen lévő 2 gép is be legyen jelentkezve ugyan arra a számlára? Vagy a később bejelentkező kiüti az előzőt.
    A pc és az android együtt működik, de két Pc-nél lehetséges ? Nem mertem még kipróbálni.
    Előre is köszönöm válaszod!

    • Radulovic Attila 2015. június. 15. hétfő - 13:23

      Érdekes, hogy a leírt módszer nem működött – de örülök, hogy végül a 765-tel sikerült megoldanod.

      A C:\Felhasználók\{felhasználóneved}\AppData\Roaming\MetaQuotes\Webinstall mappa tartalmát töröld ki kompletten. Ez tartalmazza a letöltött új változatot.

      A másik kérdésed kapcsán: korlátlan számban lehet bejelentkezve akárhány gépről a kereskedési számládra. Nem ismerek ezzel kapcsolatosan bármilyen megkötést.

Hagyj üzenetet