MT4 a Windows 8 – ban2013-01-01T10:28:59+00:00

Radu.hu Fórum Egyéb MT4 a Windows 8 – ban

Címkézve: 

15 bejegyzés megtekintése - 1-15 / 15
  • Szerző
    Bejegyzés
  • gabesz65
    Tag
    Bejegyzések száma: 7

    Hogyan tudjuk a sablonokat és az indikátorokat a Windows 8 – ban kezelni ?
    Az a nehézségem támadt, hogy Windows 8 fájlkezelőben nem látom a létező,
    az általam létrehozott template – ket, és az indikátorok kezelése sem tökéletes…
    Van valakinek ötlete, vagy tapasztalata ez ügyben ?

    Köszi és BUÉK : Gábor

    Radulovic Attila
    Tag
    Bejegyzések száma: 646

    A Windows7/Vista problémák alapján a leginkább javasolt ötletem az, hogy a Program Files (x86) könyvtáron kívül telepítsd a MT4 termináljaidat, tehát pl. létrehozol valamelyik (pl. C:\) meghajtódon egy “Terminálok” mappát, és oda szórod be a termináljaidat.

    Erre a Windows virtualizáció funkciója miatt van szükség, amit a fejlesztők segítségnek szántak, azonban a legtöbbször ilyen és ehhez hasonló problémákat okoz.

    Lásd a kapcsolódó GYIK bejegyzésben: itt
    “Fontos megjegyzés Windows Vista és 7 felhasználóknak: amennyiben itt nem látunk semmit, az nem jelenti azt a könyvtár üres. Csak a Microsoft egy haszontalan funkciója miatt egy másik könyvtárba gyűlnek fájljaink. A Windows intézőben (az ablak, amelyben épp matatnánk) keressük meg a felső eszköztáron a Kompatibilitási fájlok (Compatibility Files) gombot. Bökjünk rá, és máris megjelennek az elveszettnek hitt fájlok.”

    Ha visszaigazolod, hogy ez megoldotta a problémád akkor kiírom a Windows 8-cat is, és létrehozok egy külön bejegyzést a virtualizáció kapcsán azoknak, akik esetleg a jövőben ilyen problémát tapasztalnak.

    gabesz65
    Tag
    Bejegyzések száma: 7

    Köszi szépen Radu, már csinálom is 🙂

    gabesz65
    Tag
    Bejegyzések száma: 7

    Kedves Radu !

    Köszönöm a segítséged, tökéletes működik, újra szerkeszthető és látható minden 🙂
    Létrehoztam a C:\ – n egy Terminálok mappát, és oda telepítettem….

    Üdv : G.

    Radulovic Attila
    Tag
    Bejegyzések száma: 646
    oferenc
    Tag
    Bejegyzések száma: 10

    Kedves Radu!

    A segítségedet szeretném kérni!

    Új gépet vettem, amin Win8.1 van.
    Problémáim akadtak az MT4-gyel, és végig böngésztem, hogy mit lehetne tenni.

    Azt írod, hogy ne az alapértelmezett helyre telepítsük az MT4-et, hanem máshová. Megpróbáltam, de nem sikerült. Régen a telepítő felajánlotta a lehetőséget, hogy hová szeretném telepíteni, de most azonnal, mindenféle kérdés nélkül beteszi az alapértelmezett helyre.
    Kipróbáltam több brókert is, de mindegyiknél ugyan így működött a telepítő. Mindegyik kérdés nélkül (nem úgy mint régen), azonnal megnyitja az mql5 weboldalt és közben azonnal telepít az alapértelmezett helyre.

    Mi a megoldás? Mit lehet tenni, ha máshová szeretném telepíteni, vagy ha egyáltalán többször szeretném letölteni?

    Üdvözlettel: Oláh Ferenc

    Radulovic Attila
    Tag
    Bejegyzések száma: 646

    Kedves Ferenc!

    Mindenképpen van olyan opció, amivel ki tudod választani a telepítés helyét, csak lehet hogy nem adja fel a lehetőséget automatikusan mint régen. A telepítő képernyőjének első oldalán van egy Settings gomb, ott találod amit keresel.

    Megadható a telepítési mappa, és az MQL5.com automatikus megnyílása is kikapcsolható azon a dialógusablakon.

    Radulovic Attila
    Tag
    Bejegyzések száma: 646

    Írtam most egy rövid leírást a kérdésed kapcsán: Hol tudom megadni a MT4 telepítőjében a telepítési könyvtárat?, illetve frissítettem az eredeti leírás 3-as és 6-os pontjait.

    oferenc
    Tag
    Bejegyzések száma: 10

    Kedves Radu!

    Köszönöm a segítséget!
    Valóban ott van a “Settings” gomb, ami elkerülte a figyelmemet, hiszen mindeddig nem volt rá szükségem.
    A használatával mindent ugyan úgy be tudok állítani mint eddig.

    Köszönettel és üdvözlettel: Oláh Ferenc

    Gabor01414
    Tag
    Bejegyzések száma: 3

    Szia Radu!

    Nálam az előzőekben felmerült problem ellenkezője alakult ki. Kaptam egy Egyéni Indikátort amit szépen beraktam a Rendszermappa-MQL4-Indicators Mappába…MT4 újraindítva és a Navigágátorban nincs az Indik között.Kaptam a csomagban egy Sablont is, az betöltődött de a Charton sajnos nem látszanak az Indik. (Az MT4-et a C:\Terminálok Mappába telepítettem Win8 ill. Win-10 alatt.)

    Két másik Gépen is kipróbáltam, ott nagyjából működik a dolog. Mi lehet a bibi Szerinted?

    Előre is köszi!

    üdv.: Gábor

    Radulovic Attila
    Tag
    Bejegyzések száma: 646

    Első olvasatra eléggé x-akta szaga van. Ha más indikátort raksz a Rendszermappa\MQL4\Indicators mappába akkor az látszik?

    Gabor01414
    Tag
    Bejegyzések száma: 3

    Mindegyik látszik csak ez az egy nem.

    Radulovic Attila
    Tag
    Bejegyzések száma: 646

    Dobd át a radu@radu.hu -ra, megnézem – lehet hogy maga az indikátor szar, vagy sérült a fájl.

    Gabor01414
    Tag
    Bejegyzések száma: 3

    Oks, és köszi!

    Radulovic Attila
    Tag
    Bejegyzések száma: 646

    Az e-mailben történt egyeztetés verdiktje: a probléma megoldása az volt, hogy az ékezetes betűket (leginkább az ő betűt) ki kellett szedni a fájlnévből.

    Az érintett rendszer magyar nyelvű Windows volt.

15 bejegyzés megtekintése - 1-15 / 15

A hozzászóláshoz jelentkezz be!

Adhatok Neked még több ingyenes tartalmat?

Értesítelek hetente megjelenő új tartalmaimról.

Hozzájárulok, hogy az adatvédelmi nyilatkozat szerint biztonságosan kezeld megadott adataimat, valamint hasznos anyagokat és egyedi ajánlatokat küldj nekem termékeiddel, szolgáltatásaiddal kapcsolatban e-mailben