Címkézve: 

15 bejegyzés megtekintése - 16-30 / 37
  • Szerző
    Bejegyzés
  • Istvan
    Tag
    Bejegyzések száma: 9

    Hát de a Tick az nem a percen belüli árváltozás? Ha vizuálisan tesztelek 1 perces csárton, akkor is folyamatosan ugrál az árfolyam, a perces gyertyán belül. Vagy most ezt nem értem :/

    Radulovic Attila
    Tag
    Bejegyzések száma: 652

    A tick az maga az árfolyamváltozás.

    Ha a MT4-re bízod a backteszt környezet (=FXT) generálását, akkor ő legjobb esetben is csak az M1 adatokat veszi alapul, és azt véletlenszerűsíti. Míg a Tickstory FXT generálása a konkrét tickeket rögzíti az FXT fájlba, ami így meglehetősen pontos lesz.

    Istvan
    Tag
    Bejegyzések száma: 9

    Ja hogy úgy… értem. Mindegy, akkor sem kell, annyira azért nem kell hajszál pontosnak lennie. Csak a gagyi, skalpoló robotoknak kell ilyen pontos adat. Egy normális stratégiához nem. Az a jó robot amelyik, mindenféle adattal elketyeg, nem annyira érzékeny. Az minden brókernél működni fog.

    Köszönöm a választ. Szép estét! 🙂

    tedhunter
    Tag
    Bejegyzések száma: 1

    Szia Attila!

    A következő probléma fogott meg. FxPro mt4 910-es. Innen letöltöttem a 765-ös terminal.exe-t, hogy a Tickstory Lite-al tudjak tesztelni. A problémám, hogy miután kicserélem a 910-es terminal.exe-t a 765-ösre, a Teszternél az “Expert tulajdonságok” gombra nem reagál. Később vettem észre, hogy az “Indítás” gombra sem reagál. Sőt nem tudom a chartra húzni az EA-t. Amint visszacserélem a terminal.exe-t, akkor minden működik.

    Van valami ötleted?

    A Tickstory fizetős verziójával nem lenne problémám, csak nem látom, hogy mennyi ideig tudom használni, úgy, hogy csak 1 hónapig jár a frissítés. A két hónap múlva jön ki új mt4 build, akkor ismét lehet előfizetni?

    Segítségedet előre is köszönöm!

    Radulovic Attila
    Tag
    Bejegyzések száma: 652

    Ha van forráskódod a robothoz, akkor fordítsd le a 765-ös Metaeditorban újra. Ha nincs, akkor a robot frissebb MT4-ben lett fordítva, ami nem kompatibilis – ezek szerint – a 765-össel.

    Tickstory: ha megveszed a TSL-t, akkor a megvásárolt változat az addigi buildeket korlátlan ideig kezeli. Mindemellett értem a kérdésed, és utána is kérdezek a Tickstory-s srácoknál. Én azt javaslom, hogy tiltsd le az automatikus frissítést, és így meg tudod őrizni a jelenlegi 910-es build verziót – így pedig a megvásárolt Tickstory is addig bőven jó, míg a MetaQuotes nem mondja azt, hogy a 910-es változat idejétmúlt. Ez pedig azért várhatóan nem a következő hónapokban lesz.

    NemethAttila
    Tag
    Bejegyzések száma: 27

    Kedves Radu!
    Nekem is hasonló problémám van mint tedhunter-nek csak nem a Tickstory-val kapcsolatban, ezért bocsánat hogy ide irom. Szóval van egy eddig jól müködő saját készítésű robotom. Miután frissitettem az MT4et tegnap 902-es build verzióra (ezt ajánlotta fel) egyszerüen nem müködik, se az expert tulajdonsátokba nem lehet belépni, se a chartra nemtudom ráhuzni. Egyszerüen nem értem hogy mi a baja, vagy mit kellene benne módosítani. De ahogy tapasztaltam az mt4-ben gyárilag benne lévő MACD Sample robottal is ugyan ez a helyzet. Van ötelted ezzel kapcsolatban?
    Attila

    Radulovic Attila
    Tag
    Bejegyzések száma: 652

    Ha lefordítod a robotot, nem látsz valamilyen hibaüzenetet? Valószínűleg van valami probléma, amin elakad a fordítás. Az, hogy az MACD Sample robot sem megy, fura. Először próbálkozz a MetaEditorban.

    Egyébként általános javaslatom, hogy ne abban a terminálban tartsd az mq4 fájlt, ahol a kereskedésed fut – mert egy esetleges terminál frissítésnél ha megpróbálja automatikusan lefordítani az mq4 fájlokat, akkor az kellemetlenséget okozhat. (Nem tudom, hogy ez most kapcsolódik-e ide, de én így járok el mindig).

    NemethAttila
    Tag
    Bejegyzések száma: 27

    A fura az hogy rendesen lefordítja, nincs hiba üzenet. De megoldódott a probléma úgy tűnik. Azon a gépen amin csak a kereskedés fut, szintén frissítettem és minden rendben működik ott, azért kíváncsi leszek piac nyitás után is jó lesz-e. De azon a gépen ahol a robotot babrálom és a teszteléseket futtatom ott akadt el az egész, ott nem megy ahogy írtam az előző bejegyzésemben. Valószínűleg a meta trader egy teljes újra telepítése megfogja oldani, mert valami nagyon össze van akadva most. 🙂

    kilovolt78
    Tag
    Bejegyzések száma: 11

    Szia Radu!

    A következőben kérném a segítségedet.
    A Tickstory brókeri kondíciók megadásánál a a Tickostoryinfoexpert nem csinálja meg a *.mt4config file-t a megfelelő helyre, ill a virtual store-ban sem találom.
    Már kikapcsoltam a felhasználói fiók felügyeletet is, de semmi.
    Az érdekes az, hogy eddig ezzel nem volt gond. Mindig szépen megcsinálta.

    Ezzel párhuzamosan azt is észrevettem, hogy az mt4 tickstory-ből történő indításakor bal fent már nem írja ki a számlaszám és a bróker-server név után, hogy “…tickstorylauncher” és a pontosságra is folyamatosan n/a-t kapok egy ideje.

    Szóval van baj elég… 🙂

    Mi lehet a gond?

    Segítségedet köszönöm.

    Üdvözlettel,
    Robi

    Radulovic Attila
    Tag
    Bejegyzések száma: 652

    Két problémáról beszélhetünk.

    Tesztelés: a nem 99.9%-os adatok hibáját a 950-es build MT4 verizó okozza. Az oroszok átírtak egy-két dolgot a MT4-ben, ami akadályozza a Tickstory Lite működését. Emiatt a TSL fejlesztői azt javasolják, hogy térj vissza a 910-es MT4 verzióhoz, ahol ilyen probléma nincs.

    Kondíciók exportálása: adtál meg valamilyen fájlnevet az expert megfelelő paraméteréhez? Ha nem, adj meg egy egyszerűt (pl. brokernev.mt4config). Lehet, hogy a brókercég nevében van & jel, ami a fájlnév mentésekor gondot okozhat és így nem születik meg a fájl. Ha ez nem oldja meg a problémádat, jelezd, van még ötletem.

    kilovolt78
    Tag
    Bejegyzések száma: 11

    Szia Radu,

    Köszönöm válaszod. Pár hétig nem votam gép közleben. Most térek vissza.
    Azóta újra kellett installálnom a gépem (Win7) és új problémába ütköztem.

    1. Letöltöttem a TSL 1.7.4-et. Installáltam metatradert, TSL-t. Viszont Tickstoryból sehogyan sem tudom a
    Metatradert elindítani (visszatértem 910-re). Még az adatok letöltése előtt ellenőrzöm, hogy indul-e.. de nem. Lehet, hogy letöltött adatok nélkül nem is indítja?

    2. Normál módú indításkor ismét nem tudom a .mt4config file-t generálni, pedig követtem az utasításaid. Általában én a devizapár nevét adom a fájlnak.

    Tavaly októberben elég sokat teszteltem 99.9%-al, minden rendben volt. Ezért nem értem most ezeket a problémákat.

    Köszönöm szépen.

    Üdv,
    Robi

    Radulovic Attila
    Tag
    Bejegyzések száma: 652

    1. Mi a jelenség a MT4 indításnál? Hogyan látod, hogy “nem indul el”? A letöltött adatoknak nincs jelentősége az indítás kapcsán.

    2. Nézd meg, hogy az Expert naplóban milyen hibaüzenetet látsz. Az MT4 config fájl majd az összes instrumentum adatát tartalmazza, szóval az instrumentumnév technikailag jó, más szempontból nézve annyira nem 🙂 Egyébként milyen bróker ez? Nem lehet, hogy olyan chartra rakod rá amelyen valójában nem is mozdul az ár? Léteznek olyan cégek, ahol utótagok vannak az instrumentumok mögött de ettől függetlenül a sima instrumentumneveket is meghagyják. Példa: EURUSD helyett EURUSD_ névvel éred el a valódi chartot, az EURUSD pedig létezik, de nem jön rajta elmozdulás.

    kilovolt78
    Tag
    Bejegyzések száma: 11

    Szia Attila,

    Köszönöm válaszod.

    Az MT4 config fájl generálását sikerült megoldanom. Szépen megcsinálja. Tanulság, hogy nem hétvégén kell generáltatni, mikor nincs mozgás.. 🙂

    Viszont a TSL-ből nem tudom elindítani az MT4-et. Pepperstone a bróker. Eddig indult, most valahogy nem.
    -TSL:1.7.4
    -MT4-nél visszaálltam 910-re.
    Az MT4 és a TSL-t sem Program files könyvtárba telepítem.
    A TSL-ben az MT4 beállításoknál szépen megtalálja az útvonalakat, a Facebook-ot lájkolom.. 🙂

    Aztán F8-ra a következőket kapom (de ezek jöttek akkor is amikor régen elindult):
    -“A szolgáltatás mögött nincs hivatalos támogatás, vagyis a jövőben kiadott verziókkal nem feltétlenül működik majd”
    -Itt nyomok egy OK-t., aztán:
    -angolul, hogy a metatraderemhez nem található megfelelő launcher és itt felsorolás build 432-től
    egészen 765-ig.
    -aztán itt ujra OK. És ennyi.
    Nem történik semmi.
    De eddig ezután szépen elindult.

    Szóval most itt tartok. 🙂

    Segítségedet köszönöm.

    Üdv,
    Robi

    Radulovic Attila
    Tag
    Bejegyzések száma: 652

    Ha csak 765-ig írja ki a hibaüzenetet, akkor ez nem az 1.7.4 -es változat vagy nem vásároltad meg a programot.

    Vásárold meg, és másold be a kapott licencet a Súgó > Licenc megadása menüponton keresztül!

    kilovolt78
    Tag
    Bejegyzések száma: 11

    Igen,
    A korábban kapott licence aktiválásáról megfeledkeztem..
    Minden működik.
    Köszönöm a segítséget! 🙂
    Üdv
    R

15 bejegyzés megtekintése - 16-30 / 37

A hozzászóláshoz jelentkezz be!