Bejelentkezési probléma MT4-be frissen kapott szerveren-megoldási lehetőség 2012-07-03T01:37:40+00:00

Radu.hu Fórum Egyéb Új fórum Bejelentkezési probléma MT4-be frissen kapott szerveren-megoldási lehetőség

hungulyas
Tag
Bejegyzések száma: 1

Üdvözlet!

Most voltam baal robot tanfolyamon, az ott begyűjtött info alapján forex vps server-t igényeltem. Egy nap alatt meg is jött a hozzáférés, viszont a következő problémám adódott, ami nekem jó pár órámba telt és sok felesleges próbálkozásba, kattintgatásba, mire rájöttem mi a baj.

A problémám az volt, hogy egy, már élő számlám login-jával és jelszavával nem tudtam bejelentkezni az új szerverre feltelepített Instatrader-be (MT4). Akit kérdeztem nem találkozott még ilyen problémával, illetve telefonon nehezebb is átlátni a helyzetet.
Írtam cheten az instatrader client cabineten keresztül az ügyfélszolgálatnak és végigvettük sorra mit csináltam eddig. Jó pár ötlet és próbálkozás után kiderült, hogy a szerverre eredetileg telepített MT4 nem ajánlotta fel a bejelentkezésnél az ,,InstaForex-Cent2.com,, server lehetőséget ami nekem kellett volna, hanem csak az ,,InstaForex-Cent.com,,-t ezért nem is tudtam kiválasztani amivel gond nélkül indult volna. a megoldás az volt, hogy újra le kellett töltenem és telepítenem az MT4-et (fel lett hívva a figyelmem, hogy ne az MT5-t). Még a leges legelején, első indításnál felajánlott egy frissítést a régebbi MT4 verzió, de úgy tűnik nem volt elég.

A másik probléma amit észrevettem az, hogy az eredetileg telepített MT4-ek a ,,C,, meghajtón a program file-ba lettek telepítve és úgy olvastam egy telepítési útmutatóban pont itt, hogy egy külön meghajtó van javasolva a windows fileoktól elszeparálva. Igaz van egy ,,E,, meghajtó készítve, de ha a baal robotot hozzá akartam telepíteni az MT4-ekhez, akkor a MT4-et a programfiles-ban találta meg. Tehát töröltem a kettő eredetileg telepített MT4-et (2012 januári telepítés ahogy emlékszem) és a helyes meghajtóra felraktam, majd átneveztem az én két sajátomat. Ezek után be tudtam jelentkezni probléma nélkül és a baal robot is elindult. Kérdés nincs a hozzászólásomban és nem is tudom hova kellene betenni, de hátha valakinek hasonló gondja van. Tiszteletem!