Egy hasznos kiegészítő, mellyel megkönnyítheted MetaTrader4 termináljaid kezelését

MT4BAR segédprogram

Sokan, sokféle módon használják napi szinten a MetaTrader4-et, amelyre gyakran a terminál szóval szoktam hivatkozni. Ebben a cikkben egy nagyon hasznos, ingyenes segédprogramot mutatok be, amellyel meglepően egyszerűvé válnak azok a műveletek, amelyekre a MetaTrader4 kapcsán a leggyakrabban van szükség. A program a következőkre képes (hogy csak a legfontosabbakat említsem):

  • MetaTrader4 terminálok felügyelete (figyelése), szükség szerint automatikus indítása;
  • könnyű, egyszerű és fájdalommentes mód a különböző Rendszermappák eléréséhez - elfelejtheted a "Fájl menü, Rendszermappa" című szenvedést;
  • robotok, indikátorok bemásolása egy pillanat alatt akár 20 terminálba fogd és vidd módszerrel;
  • kockázatszámítás a különböző számlatípusaidhoz;
  • az egyes terminálok erőforrás-fogyasztásának ellenőrzése.

Olvass tovább, hogy Te is egyszerűsíthesd az életed!

Folytatás

A MT4 és a MT5 2017. október 1. után nem támogatja a régebbi Windows verziókat

Régi Windows verziók támogatásának megszűnése

Több FOREX-szel foglalkozó hírportálon, illetve legalább egy brókercég hírlevelében is megtalálható a hír, miszerint 2017. október 1. után a MetaTrader4 és MetaTrader5 szoftverei nem támogatják majd a Microsoft Windows régebbi változatait. Ez a gyakorlatban azt jelenti, hogy 2017. októberétől az akkori legfrissebb MT4 és MT5 telepítők nem fognak működni az alábbi rendszereken:

  • Windows XP,
  • Windows Server 2003,
  • Windows Vista.

A cég a Windows 10 64 bites változatát ajánlja a terminálok futtatásához (apróság, hogy a MT5 már támogatja a 64 bites futtatási módot, az MT4 nem). Ironikus, hogy az 1080-as build frissítés szinte azért jött létre, mert a MT4 és a Windows 10 legutóbbi nagy frissítése sem voltak kifejezetten barátok.

Az említett rendszerek valóban meglehetősen öregnek számítanak, a Windows XP első verziója 2001-ben jelent meg.

Az érintett rendszereken már feltelepített MetaTrader4 változatok továbbra is működőképesek lesznek, azonban azok nem kapják majd meg a MT4 build frissítéseket, illetve új MetaTrader4 telepítéseket nem lehet majd végezni rajtuk.

Javaslom, hogy mindenki kezdjen el felkészülni saját rendszerének migrálása kapcsán - a VPS szervereken futó Windows Server 2003-ról minimum Windows Server 2008 vagy Windows Server 2012-re lehet átállni, míg Windows XP-ről az asztali számítógépeken és laptopokon minimum a Windows 7, vagy annál újabb operációs rendszer az ajánlott.

Köszönjük a hírt Balázsnak!