MT4 bővített változatokat érintő változás

Változások a Supreme Edition kapcsán

Több forrásból arról kaptam információt, hogy több brókercég megszünteti “Premium” illetve “Supreme Edition” névvel illetett MT4 szolgáltatását. Mivel a brókercéget által közölt információk hiányosak illetve pontatlanok, szeretném pontosítani azokat hogy eloszlassam a félelmeket.

Az egyik – Magyarországon is jelen lévő – brókercég a következő levelet küldte ki ügyfeleinek:

Kedves Ügyfelünk,

MetaTrader 4: Supreme Edition kivezetésre kerül április 15-én

A MetaTrader 4 fejlesztője, a MetaQuotes megtiltotta a MetaTrader 4 platform bármiféle módosítását. Április 15.-ével mindenféle módosítás tiltásra és blokkolásra kerül.

Ennek eredményeként sajnálattal tájékoztatjuk ügyfeleinket, hogy a MetaTrader4-es platform SupremeEdition verziója által kínált többletfunkciók április 15-ei hatállyal megszűnnek működni. Ezen tiltás nem csupán az AdmiralMarkets MetaTrader4 SupremeEdition verzióját, de minden más, harmadik fél által kifejlesztett funkcionalitást is hátrányosan érint.

Kérjük vegye figyelembe, hogy amennyiben ön bármilyen más jellegű Expert Advisor-okat is használ, amelyek .DLL file-típusokat is tartalmaznak, erős a valószínűsége, hogy ezek gyakorlati működése is megszűnik majd április 15-e után. Ha ön használ ilyen jellegű EA-funckionalitást; akkor az ön számára erősen javasolt, hogy ezek azonnali kikapcsolását követően, április 15-e után tesztelje azok esetleges működését egy demo-számlán.

A hír kiemelt fontossága következtében társaságunk azt javasolja ügyfelei számára, hogy azonnal hagyjanak fel a MetaTrader4: Supreme Edition többletfunkcióinak használatával: beleértve többek között az OCO-megbízások-, a követő stopok-, és a kereskedési terminálban beállított figyelmeztető funkciók használatát is. Ezen megbízás-kezelő funkciók a továbbiakban nem lesznek elérhetőek; így az ügyfeleink számára az egyetlen biztonságos megoldást ezen szolgáltatások azonnali mellőzése jelenti; ezáltal is kiküszöbölve az április 15-i határidőt követő, lehetséges veszteségek elkerülését.

Társaságunk erősen javasolja ügyfelei számára, hogy még április 15-e előtt töltse le a MetaTrader 4 terminált.

Habár a fenti levél első fele teljesen helytálló, van egy bekezdés amit semmiképpen sem szabad komolyan venni:

Kérjük vegye figyelembe, hogy amennyiben ön bármilyen más jellegű Expert Advisor-okat is használ, amelyek .DLL file-típusokat is tartalmaznak, erős a valószínűsége, hogy ezek gyakorlati működése is megszűnik majd április 15-e után. Ha ön használ ilyen jellegű EA-funckionalitást; akkor az ön számára erősen javasolt, hogy ezek azonnali kikapcsolását követően, április 15-e után tesztelje azok esetleges működését egy demo-számlán.

Ez a bekezdés azt állítja, hogy bármely olyan expert advisor amely DLL funkcionalitást  (külső funkciók, eljárások) használ, megszűnik majd működni április 15-e után. Ez fals információ!

A tényállás a következő: az utóbbi egy évben több brókercég adott ki olyan saját, módosított MT4 platform telepítőkészletet, amelyben extra funkciók (azonnali nyitás, könnyebb zárás, automata zárás, bővebb riasztás funkciók, kényelmi funkciók) kaptak helyet. Az extra funkciókat azonban egy harmadik fél (mt4i.com) szolgáltatása biztosította. A MetaQuotes, vagyis a MT4 terminál kiadója a jövőben nem engedélyezi (sőt, tiltja), hogy a platformján a brókercégek egyéni módosításokat hajtsanak végre.

Röviden ez azt jelenti, hogy az ügyfelek továbbra is olyan robotot használhatnak, amilyet csak akarnak; a brókercégek viszont nem szállíthatnak egyedi megoldásokat egy módosított telepítőprogram segítségével.

Valószínűleg a 482-es build verzióban szereplő új “One Click Trade Panel” funkció  sem véletlenként került bele a Metatraderbe, mintegy előhírnöke volt ez a fentieknek.

Egy másik brókercég angol nyelvű, lényegesen pontosabb közlése a hír kapcsán:

Dear Client,

Please be informed that further to the decision of MetaQuotes to block any solutions by third party developers that attribute their systems and software on the platform, the FxPro MT4 Premium will be unavailable as of April 15, 2013;

It is expected that existing installations of the MT4 Client Terminal will function properly without the need to reinstall, after deleting any MT4i (Premium) elements. However, you are advised to stop using ‘automated closes’, ‘trailing stops’ and the ‘alarms’ in the trade terminal effective immediately.

Nem kell félni, sem aggódni – a DLL import és a többi, megszokott MT4 funkció továbbra is ugyanúgy fog működni, ahogyan eddig – amennyiben a kapcsolódó expert advisort az ügyfél, és nem a brókercég telepítette.

Írta: | 2017-08-20T17:41:37+00:00 2013. április 15., hétfő|MetaTrader4|0 hozzászólás

A szerzőről:

Radulovic Attila vagyok, a radu.hu tulajdonosa és szerkesztője. Remélem, hasznosnak találod az oldalamon található anyagokat! Célom, hogy hatékony segítséget nyújtsak Neked a kereskedéssel és az automatizálással kapcsolatban. Érdekel a véleményed, kérlek írd meg kommentben!

Hagyj üzenetet