Fontos információ: kötelező Metatrader frissítés szükséges!

Június 1-től a Metaquotes nem nyújt támogatást a 416-os build verziónál régebbi Metatraderekhez.

Ez azt jelenti, hogy a régebbi terminálokban a demó számla regisztrációja - és lehetséges, hogy a bejelentkezés is - nem lesz használható, vagyis a kézi/robotos kereskedés napi szintű használata kerülhet veszélybe ezáltal.

Épp ezért fontos, hogy mindenki - az is, aki idáig elodázta - frissítse a Metatraderét, lehetőleg a legfrissebb változatra. A cikkben leírom, hogyan.

Build szám ellenőrzése

A build számot így ellenőrizhetjük le; amennyiben ez kisebb, mint 416 mindenképpen frissíteni kell a MT4 terminált. Az alábbi képen túl régi MT4 build számra láthatunk példát (bal alsó sarokban).

Build szám megtekintése a MetaTraderben (2)

Build szám megtekintése a MetaTraderben (2)

Megjegyzés: a korábban közölt cikkem alapján a 416/418-as terminálverzió frissítése is erősen javallott!

A Metatrader 4 frissítése

A frissítésre két lehetőségünk van:

  1. A LiveUpdate segítségével, mely a Metatrader indulásakor jelzi ha frissebb verzió létezik a miénkénél. A LiveUpdate elindításához indítsuk el a LiveUpdate.exe -t a telepítési könyvtárban, vagy zárjuk be és indítsuk el ismét a MT4 terminált. A frissítés legfeljebb pár percet vesz igénybe.
    Amennyiben a LiveUpdate "nem jön elő", vagy a frissítésre kattintva nem indul el, javasolt a terminál újratelepítése, vagy az alábbi második módszer használata.
  2. A telepítőprogram erről a linkről való letöltésévél és telepítésével - a telepítés során megadható már létező Metatrader telepítési könyvtár is, a program nem törli az egyéni indikátorainkat, expertjeinket és beállításainkat. Az aktuális chart elrendezés kapcsán viszont mindenképpen mentsük profilunkat, mert a Default (alapértelmezett) profilt felülírja a telepítőprogram.

Újdonságok

A MT4 új build verziójának újdonságait ebben a fórumtémában lehet megtekinteni.

Oszd meg, ha hasznosnak találtad!

MINDEN VÉLEMÉNY SZÁMÍT!